Fredag, 26 september 2014 19:25

Synology er nu også ude med en advarsel

Hjælps os med at forbedre vores artikler, ved at bedømme dem.
Bedøm denne artikel
(0 bedømmelser)

Synology er nu også ude med en advarsel til en del af deres modeller, det berøre dog ikke alle modellerne så se om din er på listen.

Synologyhashsikkerhed

Det ser ud til det berøre alle Unix baserede systemer som har hul igennem til denne service.

 

 Vigtige oplysninger om Bash sårbarhed "ShellShock" (CVE-2014 til 6271 og CVE-2014 til 7169)

 
 
Beskrivelse:
 

En sårbarhed, et almindeligt anvendt UNIX kommando shell, Bash, er blevet opdaget i at lade uautoriserede brugere få kontrol over UNIX-basserede systemer. En grundig undersøgelse af Synology viser, at hovedparten af Synology NAS-servere er ikke berørt. Udformningen af ​​Synology NAS-operativsystem, DiskStation Manager (DSM), er sikkert som standard. Bash kommando shell er indbygget i DSM og er reserveret til systemet tjeneste brug (HA Manager) kun og ikke til rådighed for offentlige brugere. Til forebyggende formål, Synology arbejder på patches som behandler denne bash sårbarhed og at offentliggøre dem så hurtigt som muligt.

 
Her kan du se berørte modeller:

 

Synology vil frigive en opdatering for at løse denne svaghed til følgende modeller. Vi har bekræftet, at modeller, som ikke er på denne liste ikke er berørt af denne bash sårbarhed.

  • 15-serien: DS415 +
  • 14-serien: RS3614xs + RS2414 +, RS2414RP +, RS814 +, RS814RP +, RS3614xs, RS3614RPxs
  • 13-serien: DS2413 +, DS713 +, RS10613xs + RS3413xs +, DS1813 +, DS1513 +
  • 12-serien: DS712 +, DS1512 +, DS1812 +, DS3612xs, RS3412xs, RS3412RPxs, DS412 +, RS812 +, RS812RP + RS2212 +, RS2212RP +
  • 11-serien: DS3611xs, RS3411xs, RS3411RPxs, DS2411 +, RS2211 +, RS2211RP +, DS1511 +, DS411 + II, DS411 +
  • 10-serien: DS1010 +, RS810 +, RS810RP + DS710 +

 

Løsning:

 

De berørte modeller varierer forskellige versioner af DSM. Der opfordres til at opdatere din Synology NAS-server til den nyeste version hurtigst muligt.

Hvis din Synology NAS-server er en af de ovennævnte modeller, og en opdatering er tilgængelig, skal du gå til DSM> Kontrolpanel> Opdater og gendannelse> DSM-opdatering og installere de nyeste opdateringer til at beskytte din DiskStation fra ondsindede angreb.

 

Her på ElektronikTest.dk opfordre vi altid til at holde alle dine ting opdateret med den nyeste version så man sikre sig bedst muligt mod disse ting, du kan se hvordan du også kan sikre dig mod angreb her under.

 

Du kan følge os på Twitter, tilføje os til din cirkel på Google+ eller like vores Facebook-side, for at holde dig opdateret om alle de nyeste nyheder og anmeldelser.

Læst 533 gange
Log ind for at skrive en kommentar.